Page 4 of 10

Re: TLR Engine Reassembly

Posted: Wed Jul 04, 2012 12:13 pm
by TriCub
listened to the audio.
Can here a bit of valve gear clatter but the knock is at a much lower frequency. Like the kick drum beat in a bit of 4/4 time. My guess would be in the clutch area or even the kickstart gears.
Don't think it's cam or crank related due to the slower speed.

Re: TLR Engine Reassembly

Posted: Wed Jul 04, 2012 4:30 pm
by FM350
You need to work out if the noise is crank speed or cam speed, and if you put a timing light on the bike it should be easy to work out if the noise is coming at the same rate as the light flashes or is much slower.

If its slower then it will be a problem related to the cam drive, and bearing in mind the fact that you seem to have run the motor without any tension on the cam chain, then its possible that some rollers may have broken on the chain. Also make sure you are getting plenty of oil to the head, as a dry cam will make all sorts of strange noises.

Re: TLR Engine Reassembly

Posted: Fri Jul 06, 2012 10:44 am
by TriCub
I keep listening to your audio and even put it into a audio editing program and it looks like the knock is about 10% of the engine speed. As FM350 suggests a broken chain roller or some other fault with the chain would be about that speed. It sounds like the chain is catching on something in one spot as it goes round.
Just out of interest how did you get the chain off the cam spcoket when you removed the head and put it back on?

Re: TLR Engine Reassembly

Posted: Fri Jul 06, 2012 4:07 pm
by keychange
It is a new chain I installed the cam then the the sprocket and chain. As i mentioned the chain wa very tight. I very much doubt the chain slipped as it was tight even without tensioner working.

Re: TLR Engine Reassembly

Posted: Fri Jul 06, 2012 4:15 pm
by keychange
It is a new chain I installed the cam then the the sprocket and chain. As i mentioned the chain wa very tight. I very much doubt the chain slipped as it was tight even without tensioner working. However the chain did not come joined and so I had to peen the join .... Maybe I over did it although at the time it felt fine. I wont be home for few days so will be a while before I can. Heck.

Re: TLR Engine Reassembly

Posted: Fri Jul 06, 2012 5:26 pm
by TriCub
keychange wrote:It is a new chain I installed the cam then the the sprocket and chain. As i mentioned the chain wa very tight. I very much doubt the chain slipped as it was tight even without tensioner working. However the chain did not come joined and so I had to peen the join .... Maybe I over did it although at the time it felt fine. I wont be home for few days so will be a while before I can. Heck.

New chain should be ok, easy to check with the cover off the side of the head. Just take out the plug and turn over while looking at the chain.

Re: TLR Engine Reassembly

Posted: Fri Jul 06, 2012 6:36 pm
by FM350
The problem here seems glaringly obvious. I would be very surprised if issues are not linked directly to either the wrong chain entirely being fitted (chain should never be overly tight if tensioner has been retracted fully), or riveted soft link causing a tight spot.

Carefully check every part of the cam drive system, and fit a genuine Honda chain, and I would think your problems will be over.

Re: TLR Engine Reassembly

Posted: Mon Jul 09, 2012 5:00 pm
by keychange
It is not a genuine chain - I will check for damage and reinstall old chain then check again

Re: TLR Engine Reassembly

Posted: Mon Jul 09, 2012 7:43 pm
by FM350
Compare old and new chains.............you will need to measure old and new accurately, and also check for tight spots where you have used a soft link.

On the TLR its always a good idea to fit genuine chain, as while an Ebay part might look the same they are sometimes not, and this can lead to all sorts of problems.

Re: TLR Engine Reassembly

Posted: Sat Aug 04, 2012 5:55 pm
by keychange
Well I stripped it down again and double checked everything then reassembled and the knock was still there.

So time to apply simple logic. The knock is roughly once per 8 to 10 cycles. The cam chain is perfect as are the chain sprockets. It still knocks when in neutral or when clutch engaged - ipso facto it has to be the ring gear. I removed the right case and visual inspection shows nothing - so I removed cam chain and turned the motor using the nut on the oil filter and sure enough a small click. I removed the clutch and if I roll the primary gear around the ring gear it snags at one spot - I am buggered if I can see why but that is what the problem is. I have looked under a strong magnifying glass but still can't see the problem but it is clear that the primary catches on the same ring gear tooth every time.

When I first started stripping her down I used what I thought was a copper washer to lock the gears when removing the clutch (before I bought the hammer gun) and I am guessing the washer was harder than I realised.

I have applied some effort with medium grade wet & dry with no improvement - is this a case for a new clutch basket?