Problems with scrolling on the Forums

Want to say something about trials? Let the world know in here!

Moderator: Moderators

User avatar
keithj
Expert participant
Expert participant
Posts: 291
Joined: Thu Jan 01, 1970 10:00 am
Bike: Gas Gas 250
Club: OMCC
Location: sunny melb

Problems with scrolling on the Forums

Postby keithj » Sat Jun 11, 2011 4:15 pm

Hi all,

A few people have experienced problems of late with not being able to scroll down in the Forums.

I am guessing it is something to do with Internet Explorer and Windows 7. (Guess only!)

There's two fixes:

1) Download another browser. Firefox, Chrome, Safari, Opera all work (for me).

2) Go to the Forums direct: http://www.trials.com.au/forum


I'll investigate further as time allows.


Keith.

-> Mouse Magnet <-


Mark K
Expert participant
Expert participant
Posts: 222
Joined: Fri May 19, 2006 4:14 am
Bike: TY175, OSSA MAR
Club: WDTC
Location: Brisbane

Re: Problems with scrolling on the Forums

Postby Mark K » Sun Jun 12, 2011 5:48 pm

Hi Keith,

and for that matter anyone else having that problem,

I don't think it is necessarily Windows 7 as such but rather the latest version of Internet Explorer that is the problem. The reason I say this is because I have been running Windows 7 since September last year, and had no problem until more recently. It was maybe a couple of months ago that I clicked on a thing to upgrade to the latest version of Internet Explorer. That very night I experienced problems trying to scroll down the forums here. Strangely it only seemed to be here and nowhere else I went to.

As an experiment I downloaded Google Chrome, and found it worked perfectly, and I've been using it ever since. When I saw this thread I went back and tried IE again and found that scrolling problem still there.

I don't know if that just confuses the issue, but I hope it helps,

Mark.



don.howison
Junior participant
Junior participant
Posts: 13
Joined: Mon Mar 07, 2011 6:27 am

Re: Problems with scrolling on the Forums

Postby don.howison » Tue Jun 14, 2011 7:24 am

That is exactly what occurred with me. As soon as I upgraded to IE 9 I develeoped the problem. Does anyone have any suggestions other than using a different browser?



User avatar
Samy
B grade participant
B grade participant
Posts: 76
Joined: Mon Oct 31, 2005 11:50 pm
Bike: 2010 Sherco 250
Club: LRMTC
Location: Scenic Rim, Qld

Re: Problems with scrolling on the Forums

Postby Samy » Tue Jun 14, 2011 11:37 am

I've been using Google Chrome for a few years, it doesn't give me any problems either. My wife's ipad works fine too.

cheers



User avatar
Neo
Expert participant
Expert participant
Posts: 444
Joined: Fri Dec 31, 2004 1:27 pm
Bike: 06 Sherco 250
Club: TCC
Location: Central Coast, NSW

Re: Problems with scrolling on the Forums

Postby Neo » Tue Jun 14, 2011 12:08 pm

I've been continuously using (and upgrading) all 3 (IE, Chrome, Mozzilla) on the same Win7 PC for over a year now .... They all have their little issues :lol:

Best of balance.
Neo


"Nothing more and nothing less than the vision of success"..... Ryan Leech
"TRIALS....It's not life or death....It's much more serious than that!!".....

User avatar
paulm
Expert participant
Expert participant
Posts: 257
Joined: Thu Oct 21, 2004 9:43 am
Bike: BSA Bantam
Club: Wollongong MCC
Location: Coledale
Location: NSW

Re: Problems with scrolling on the Forums

Postby paulm » Tue Jun 14, 2011 6:48 pm

don.howison wrote:That is exactly what occurred with me. As soon as I upgraded to IE 9 I develeoped the problem. Does anyone have any suggestions other than using a different browser?


Try using Compatibility view...

Paul Mac



don.howison
Junior participant
Junior participant
Posts: 13
Joined: Mon Mar 07, 2011 6:27 am

Re: Problems with scrolling on the Forums

Postby don.howison » Wed Jun 15, 2011 6:48 pm

Hey Paul,

You hit the nail on the head. I flagged my compatibility view and now she is all go. Thanks for the tip.

regards, Hollywood



User avatar
paulm
Expert participant
Expert participant
Posts: 257
Joined: Thu Oct 21, 2004 9:43 am
Bike: BSA Bantam
Club: Wollongong MCC
Location: Coledale
Location: NSW

Re: Problems with scrolling on the Forums

Postby paulm » Fri Jun 17, 2011 11:48 am

:thumb:



Mark K
Expert participant
Expert participant
Posts: 222
Joined: Fri May 19, 2006 4:14 am
Bike: TY175, OSSA MAR
Club: WDTC
Location: Brisbane

Re: Problems with scrolling on the Forums

Postby Mark K » Fri Jun 17, 2011 10:39 pm

It took me a while to find what you were talking about, but once I found that little icon and clicked on it the problem was instantly solved. Now I'm spoiled for choice with several perfectly acceptable working browsers.

Thanks,
Mark.



User avatar
paulm
Expert participant
Expert participant
Posts: 257
Joined: Thu Oct 21, 2004 9:43 am
Bike: BSA Bantam
Club: Wollongong MCC
Location: Coledale
Location: NSW

Re: Problems with scrolling on the Forums

Postby paulm » Sat Jun 18, 2011 10:09 am

8)




Return to “Trials Talk”

Who is online

Users browsing this forum: No registered users and 4 guests