montesa 4RT killing plug's???????

Got a technical question? Ask it in here.

Moderator: Moderators

User avatar
antpoo69
Junior participant
Junior participant
Posts: 9
Joined: Mon May 08, 2006 7:42 pm
Location: sunshine coast, QLD

montesa 4RT killing plug's???????

Postby antpoo69 » Mon Sep 06, 2010 7:44 pm

i've been riding my 4RT for about a year and a half now. all of a sudden it has started to go through plugs like they are going out of style..... the standard plug is a CR6EH-9. i have run the standard plug and the CR7EH-9 and it has been killing them as well. just wondering if anyone has any idea why it has started doing this.

i don't really know too much tecnical stuff about these motors so hoping it's something that's easy to sort out.



anthonyc
Junior participant
Junior participant
Posts: 10
Joined: Tue Feb 09, 2010 9:51 pm
Bike: sy250r

Re: montesa 4RT killing plug's???????

Postby anthonyc » Mon Sep 06, 2010 8:32 pm

A CR7EH-9 is a colder plug so it will foul if you are fouling CR6EH-9!!!!



User avatar
antpoo69
Junior participant
Junior participant
Posts: 9
Joined: Mon May 08, 2006 7:42 pm
Location: sunshine coast, QLD

Re: montesa 4RT killing plug's???????

Postby antpoo69 » Mon Sep 06, 2010 8:37 pm

so does that mean i should be trying a CR5EH-9 or should i try to work out why the problem has started all of a sudden? would the hotter plug solve my problems?



Stork955
B grade participant
B grade participant
Posts: 68
Joined: Sun Apr 16, 2006 9:04 am
Location: Tasmania

Re: montesa 4RT killing plug's???????

Postby Stork955 » Tue Sep 07, 2010 12:28 pm

Gday, what do you mean by eating plugs? Are they getting fouled? (Black deposits on the tip)? If so, there are a few possibles causes. In no order - Air filter blocked, exhaust damaged or blocked (unusual for a 4 stroke) Too rich fuel for some reason -failed coolant temp sensor etc, faulty injector dribbling, oil consumption (rings/piston etc). This will do to get started with.

Cheers,


Stork



bgradesherco
C grade participant
C grade participant
Posts: 46
Joined: Sun Dec 09, 2007 8:30 pm
Bike: Sherco 290

Re: montesa 4RT killing plug's???????

Postby bgradesherco » Wed Sep 08, 2010 8:45 pm

I've been running a CR5 in mine for a few months now with no dramas, give that a try Andrew.



User avatar
antpoo69
Junior participant
Junior participant
Posts: 9
Joined: Mon May 08, 2006 7:42 pm
Location: sunshine coast, QLD

Re: montesa 4RT killing plug's???????

Postby antpoo69 » Wed Sep 08, 2010 9:16 pm

no worries... i'll give that a try... hopefully that fixes it. an easy fix like that sounds a lot better than all the other idea's stork955 has :-s thanks stork955 btw. if they plug doesn't fix it i'll have to work my way through your list of suggestions.

cheers :D



sjj220
Junior participant
Junior participant
Posts: 3
Joined: Sat May 31, 2008 9:01 pm
Location: Sydney

Re: montesa 4RT killing plug's???????

Postby sjj220 » Mon Sep 13, 2010 9:58 pm

This was a simple solution to my plug problem, it may be of help.
Had similar problem a while back with my 07 4RT, at times it would foul a plug after one riding session. On some advice from another rider, I found that I had been over oiling the air filter and this caused the standard plugs to foul.
Now I only use a minimum of oil and clean the filter regularly (having a spare air filter makes life easier). If in doubt ring or email Montesa - Tarp Hassinen.




Return to “Technical help”

Who is online

Users browsing this forum: No registered users and 5 guests