Browser issues with site

Bits 'n pieces relating to your favourite trials website.

Moderator: Moderators

User avatar
Tee-Why
Expert participant
Expert participant
Posts: 261
Joined: Fri Apr 16, 2004 12:05 am
Location: Central QLD

Browser issues with site

Postby Tee-Why » Fri Aug 20, 2010 12:44 am

Keith,
I am experiencing a problem with using Firefox with this site. The web pages wont go back more than 2 pages EG, say you are reading a topic posted and you want to go back to the forum index, it wont. I have to find the link in the header as on this page eg ( * Board index ‹ General stuff ‹ Website news).

There must be something with the code for Firefox on this PHP that is the cause?

Using (as much as I hate it) IE seems to work ok.

Another issue common to all browsers, even on my phone, if you read down a page topic and go back it will be halfway down the page you go back to? No other web sites do this. More an annoyance than a problem.

Also some other web sites have Low-Fi versions, that open a lot faster for smart phones(without all the peripheral page colour etc) , has PHP got that option?
Also it says on my phone that a plugin for Nokia phones to make this webpage more friendly, but not listed for my smart phone?

I was wondering if you are aware of these things?
On a lighter note, great web site and keep up the front end of Trials in Oz!


I would rather push my twinshock than ride a modern!

Return to “Website news”

Who is online

Users browsing this forum: No registered users and 4 guests